1.5 dci Limp Mode, Code P1453 - Fixed - Logan Electrical - Dacia Forum

Jump to content



News Feed


View All Updates


Photo

1.5 dci Limp Mode, Code P1453 - Fixed


  • Please log in to reply
4 replies to this topic

#1
iaegmooh

iaegmooh

    Newbie

  • Member
  • 4 posts
  • LocationWales
  • Vehicle Driven:Logan MCV 1.5 dci

Had the orange Electronic/Electrical fault light on (Box with wavy lines) and loss of power intermittently, Code reader shows P1453 Manufacturer Control. Been getting more and more frequently so did some googling and seems like its a common problem with 1.5 dci even on other cars like clio's etc. Buried down the back of the engine behind the exhaust manifold is the DPF diff pressure sensor and the rubber hoses from the DPF to the sensor perish and split. Took me about 2 hours to replace the hose job done. Just need to remove the air box to give some access but most of the job has to be done by feel alone as unable to see, 

Thought I would post in case others come across this fault.

 

Attached Thumbnails

  • PXL_20210303_131222303a.jpg

  • Useful x 1

#2
dgc

dgc

    Advanced Member

  • Premium Member
  • 1339 posts
  • LocationLea Valley
  • Vehicle Driven:Duster '13 1.5dci 4x2 Stepway '14 1.5dci both Laurettes
Garage View Garage

Great, well done, always nice to have the info just in case someone else has the same problem.biggrin.pngbiggrin.png



#3
Brian25

Brian25

    Newbie

  • Member
  • 3 posts
  • LocationUk
  • Vehicle Driven:Dacia logan mcv
Thanks for this . I got a same problem but could you tel me where i can find it under the air box I can't remove the box

#4
Brian25

Brian25

    Newbie

  • Member
  • 3 posts
  • LocationUk
  • Vehicle Driven:Dacia logan mcv
Thanks for help

#5
Brian25

Brian25

    Newbie

  • Member
  • 3 posts
  • LocationUk
  • Vehicle Driven:Dacia logan mcv
Ta




5 user(s) are reading this topic

1 members, 4 guests, 0 anonymous users


    blueray