Stalled Media Nav Evolution software update - Page 2 - Stepway Electrical - Dacia Forum

Jump to content



News Feed


View All Updates


Photo

Stalled Media Nav Evolution software update


  • Please log in to reply
23 replies to this topic

#21
ebdnet

ebdnet

    Member

  • Member
  • 13 posts
  • Locationcambridge
  • Vehicle Driven:stepway
fuses and relays technical manual

Attached Files


  • Useful x 1

#22
East coast cruiser

East coast cruiser

    Advanced Member

  • Member
  • 185 posts
  • LocationGreat Driffield, East Yorkshire, England
  • Vehicle Driven:2020 Duster II Prestige 1.3 Tce -150 PS Asbo Orange!
Ebdnet.

I had this issue when I used a 2gb stick to update the system. Nothing else on it, but the update got stuck at the halfway bars mark - 5?

Called the media Nav team, and spoke with a lovely Portuguese girl called Andrea, who said I was ok to turn it off. I thought, like you I would have foobar'd the system, but all was well.

I then used a newer 32 GB one, which installed and downloaded a lot quicker.

Annoyingly I had downloaded the Media Nav stuff on both sticks, but used the smaller one to download it back onto the Nav kind of by error!

I would suggest a blank usb is used to anyone else doing this, and at least an 8gb stick as it says in the manual.

Mine is updated to 1.0.13.3 now, and I got the latest naps, despite mine being a pre reg in March, and me not getting it til June. Even Andrea was surprised, though she did say she/Dacia would reimburse me for the maps update if required!
I think she liked me!!

The only thing I think changed is my EPG on DAB Radio 2 is intermittent. I am sure it was picking up better on 1.0.13.1. And also, my speed/ volume doesn't do anything.


Sent from my moto g(6) play using Tapatalk

#23
ET_99

ET_99

    Newbie

  • Member
  • 1 posts
  • LocationFrance
  • Vehicle Driven:Sandero Stepway 2017

Hey Ebdnet,

 

I have a Feb 2017 registered LHD Sandero Stepway here in France.

 

I had the same issue. And pulled the wrong fuse. However, no issues with AC or fans here.

 

Might I suggest you may have either placed a fuse back into an empty slot (too easy) or swapped one with a lower amp rating and it's popped.

 

For the sake of humanity, attached is a picture, of my fuse box with the LG Nav Media Evolution permanent feed +12v fuse shown ringed. I believe it is #34. Pulling this resets the unit.

 

Cheers,

ET_99.

Attached Thumbnails

  • Sandero-Stepway-Feb-2017-Dash-Fusebox-Nav-Fuse.jpg


#24
umekille

umekille

    Member

  • Member
  • 13 posts
  • Locationsweden umeĆ„
  • Vehicle Driven:stepway 2013

Got the software update to my -13 stepway but when I installed it

the medianav wanted a password...I called the dealer that sell Dacia in sweden

and they got it fron my licenceplatenumber... so I saved it in my phone undrt radiocode

in my phonebook. But what I got sad ower was the price setting if I should buy new maps and new

speedcam updates...Have a really new Garmin in my other car that I can plug in my stepway if I need.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users