Wont let me set tyre pressure - Stepway Electrical - Dacia Forum

Jump to content



News Feed


View All Updates


Photo

Wont let me set tyre pressure

Set tp tyre pressure

  • Please log in to reply
1 reply to this topic

#1
Lerhamn

Lerhamn

    Newbie

  • Member
  • 1 posts
  • LocationLISBURN
  • Vehicle Driven:Dacia sandero stepway laurate
I've watched this: https://youtu.be/I9g252iutJo

& tried this multiple times, hit the button until set tp flashes + then turn car off & on again & driven 10+ miles but my car is still stuck on 'set tp'. I've even stopped at a garage & made sure my tyres are 30 PSi - one of them had fallen to 24. Tried this again & still nothing. Would this indicate a fault in my trip computer or something wrong with the tyres / tyre sensor?

#2
hooliopaulio

hooliopaulio

    Advanced Member

  • Member
  • 58 posts
  • LocationSouth Yorkshire
  • Vehicle Driven:Dacia Duster

That video is very poor.  Its missing a crucial step.  I've had several Sanderos and two Dusters, all the same.  Engage the Set TP (so its flashing), then drive steadily for 10 minutes.  Don't turn it off before driving.  To set the TP you have to drive, as it measures the rotation speed of the wheels via the ABS sensor to get a base line reading when tyres are correct pressure.  Hence the driving steadily, even better if you can maintain a constant speed for a while.  Don't set off aggressively or brake severely while setting the pressures.

 

The handbook tells you this.  That video is useless.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users