Front and rear windscreen washer not working - Stepway Electrical - Dacia Forum

Jump to content



News Feed


View All Updates


Photo

Front and rear windscreen washer not working


  • Please log in to reply
4 replies to this topic

#1
BUJ64

BUJ64

    Newbie

  • Member
  • 6 posts

Hi All

Have a problem with my Stepway 2014 screen washer, (back and front), back and front wipers work ok but no washing, water bottle full, I don’t hear the motor either, I’ve looked in the hand book at the fuse diagram but can only see fuses for windscreen wiper...(Number 15 and 38) it does not indicate a fuse for windscreen washer pump, any advice where to look.
 

If it’s not the fuse then maybe the pump needs replacing, are there any manuals out there that can show me where I can locate the washer pump...

 

Any advice please 😷



#2
Daedalus

Daedalus

    Advanced Member

  • Member
  • 1607 posts
  • LocationSheffield
  • Vehicle Driven:2013 Sandero Ambiance 1.2

This explains how to access the washer bottle and motor. The motor spins in opposite directions for front and rear.

 

https://www.daciafor...od/#entry433328



#3
BUJ64

BUJ64

    Newbie

  • Member
  • 6 posts

Thank you  Daedalus for the information on how to access the washer pump.

What number fuse does the washer motor use... 

Do you think it’s more than likely to be the pump that’s faulty / deceased



#4
Daedalus

Daedalus

    Advanced Member

  • Member
  • 1607 posts
  • LocationSheffield
  • Vehicle Driven:2013 Sandero Ambiance 1.2

I don't know the fuse. It may well share with the wiper motor as it is only a little motor  You could try sticking a hose pipe in the bottle to blast out any gunk. It is what garages normally try first.



#5
umekille

umekille

    Member

  • Member
  • 13 posts
  • Locationsweden umeå
  • Vehicle Driven:stepway 2013

There is little or non info on the internet about the most things on Dacia cars...

As it is like a military secret that noone on the outside should know about.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


    Google (1)