UK Dacia Forum banner
1 - 20 of 56 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
When driving on the motorway doing a steady 60/70 Mph, if I come to a hill and press the accelerator slightly to keep the car at a constant speed it pulls back on me before it goes faster, it's like a blank spot and It gets worse as the car gets hotter. I have had the duster into the garage but they say they can't find anything, but they've only put there machine on it. I'm a high millage driver and done about 9000 miles over the past 6 months mostly motorway. It doesn't seem to happen on cruise control, just when in manual mode or when I'm trying to go faster in cruise control i.e. when I'm using the accelerator pedal.

Also in the morning I have to let my duster heat up for five minutes before driving, if I don't, it starts ok, I can reverse out my drive ok and then drive 20 mtrs to the junction at the end of the street, which is a busy junction, I stop, someone lets me out, I pull out and the car just dies on me and I'm revving it and clutching it at the same time to get it to move.

It's so dangerous as I've pulled out many a time thinking I've got plenty of time before the oncoming cars gets to me, and then it just dies and the oncoming car nearly hits/crashes into me, and then I get the good old blowing of the horn frantically to show there distress.

However, if it's hot it's usually ok, but it's coming into the winter where the colder in the morning the worse it is..
 

·
Registered
Joined
·
465 Posts
Mines a diesel, and l get the odd blank spot when on the motorway going up hills, but not all the time, just a pain. Have not asked my dealer to look at because all they will say as normal "cant find anything". Mines 13 months old and has done 14000.
 

·
Premium Member
Joined
·
1,199 Posts
The blank spot will be an issue with the vehicles fuel map. Plugging it into a computer won't show up a thing. You need to persuade a dealer technican to go for a drive so you can demonstrate the issue first hand.
 

·
Premium Member
Joined
·
1,199 Posts
I forgot to add, call it a flat spot rather than a blank spot, that's what it's known as.
 

·
Premium Member
Joined
·
277 Posts
Been that route and have exactly the same issue. Done many test drives with their "master technician" (I think that was the name for the OBD reader that they plug in rather than the guy that sat next to me!!) and they confirm 100% that it does it. Won't do anything about it mind you as it's a "characteristic" of the car apparently. Mines 11 months old and just rolled over 15000 miles. It doesn't get any better and I've had the latest map uploaded too, if anything it does appear to be getting worse - gone from a slight lull in acceleration to more recently something more reminiscent of a petrol car that was missing slightly under partial load. On one or two occasions now it has completely missed and cut out for a fraction of a second. I did ask why it was that the other Renault and Nissan cars with the same dci engine and same power output don't seem to have the issue but couldn't get an answer. Mine also bogs down horrendously at low revs sometimes - can be a nightmare at roundabouts and junctions, just loses all power. Again was told that it was a feature of the car and they will do nothing about it.
 

·
Registered
Joined
·
56 Posts
Been that route and have exactly the same issue. Done many test drives with their "master technician" (I think that was the name for the OBD reader that they plug in rather than the guy that sat next to me!!) and they confirm 100% that it does it. Won't do anything about it mind you as it's a "characteristic" of the car apparently. Mines 11 months old and just rolled over 15000 miles. It doesn't get any better and I've had the latest map uploaded too, if anything it does appear to be getting worse - gone from a slight lull in acceleration to more recently something more reminiscent of a petrol car that was missing slightly under partial load. On one or two occasions now it has completely missed and cut out for a fraction of a second. I did ask why it was that the other Renault and Nissan cars with the same dci engine and same power output don't seem to have the issue but couldn't get an answer. Mine also bogs down horrendously at low revs sometimes - can be a nightmare at roundabouts and junctions, just loses all power. Again was told that it was a feature of the car and they will do nothing about it.
Sounds similar to DPF and EGR issues on other brands, more like a sticking EGR with the bogging down though.
 

·
Registered
Joined
·
465 Posts
Tried taking the car to different dealer. One that has a clue for a second opinion or complain to Dacia CS. When I complained on an issue I had they recommended that I took the car to a dealer of my choice and got that garage to ring me straight away.
 

·
Premium Member
Joined
·
59 Posts
Hello All,

Adding in my tuppence worth to this thread.

My Duster Prime has just turned 1600 miles and I regularly get the flat spot averaging about every 10 to 15 miles. Behaves almost as though the brakes have just been momentarily tapped. However, just had my Duster back to the dealer to investigate. After road tests and diagnostics I have been told it is a characteristic of the car. My Duster is Diesel and the explanation from the technician direct, not via the service counter, is that the issue is caused by REGENERATION OF THE PARTICULATE FILTER. i.e. the particulate filter only deals with up to 100 grams of carbon at a time and therefore the ECU decides to clean it out by altering various settings to burn the carbon out resulting in the brief flat spot. Bit of a bugger if happens when you are in the middle of an overtaking manoeuvre !!. Not happy with this at all as I have driven diesel cars in the past with particulate filters and this doesn't happen, well, at least not as noticeably. :(
 

·
amazing, just amazing!
Joined
·
2,926 Posts
The particulate filter shouldn't need clearing very often unless you do an awful lot of short trip town type driving and from what I've read automatic clearing (the kind that happens during higher speed driving) should not affect performance, if you notice the engine revving a bit higher or fans running faster for a short time that's a sign of auto regen. Forced regeneration can/will cause an interruption in engine power but that's associated with the stop/start driving I mentioned above.
 

·
Premium Member
Joined
·
59 Posts
Thank you for the info Troute, on a normal day I travel along a duel carriageway for about 13 miles to work and the same back with only about 1/2 a mile at each end on town roads. So mostly driving at about 70 for both journeys. Its Usually about half way that I feel the momentary flat spot.
 

·
Premium Member
Joined
·
575 Posts
...on a normal day I travel along a duel carriageway for about 13 miles to work and the same back with only about 1/2 a mile at each end on town roads. So mostly driving at about 70 for both journeys. Its Usually about half way that I feel the momentary flat spot.
...sounds like you are stalking MY daily commute, apart from the 40/50/60mph speed limits on mine.

...but seriously, I can't believe that your Duster is initiating a DPF-regen that often: I haven't noticed any in 4 months / 4k miles, although it must have done one (or more) in that time.

Joe
 

·
Registered
Joined
·
84 Posts
Regarding the regen. I have owned a number of diesel 4X4 s and as far as the duster is concerned I was informed by the

dealer that on this model the regen. starts at 17 mpg as opposed to a much higher speed for other makes.
 

·
Registered
Joined
·
3 Posts
I have exactly the same issue with my Duster 4 x 4. I recently took it back to the Agent and they updated the cars computer with a download from Renault. I drove away but the problem is still there. It really annoys me now. Sometimes its just fine - another time same issues as described earlier. What to do ? Bought the car new about 8K miles now.
 

·
Registered
Joined
·
20 Posts
My Duster also has the flat spot, very pronounced around 1500 RPM and 2500 RPM. At higher revs when easing off the throttle the car speeds up? Lol
 
1 - 20 of 56 Posts
Top