UK Dacia Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I've recently bought a new sandero stepway and as soon as I put on the radio there's a double beeping sound. It's pings every 4-5seconds really loudly. Once I turn it off it's away. Does anyone have any ideas of what could be causing this. Thanks. Graham
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
Thanks for the quick reply.
It's definitely not the seatbelt warning sound. I've plugged all belts in. There's nothing at all on seats and I unclicked belt whilst driving and it was a completely different sound.
As I said before the sound only happens once I turn on radio. When it's off-nothing.
It's a double ping every 5'secs
I picked up car last night. Brand new.
I've been asked to hand back to dealers workshop to get it looked at but no courtesy car would be provided :-(
Would love to resolve it through this forum so I'm not without a car.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
It's a Laurette 0.9 with medianav but it's not the either.
I hadn't even set it up or turned on satnav.
It's a mystery.
 

·
Registered
Joined
·
199 Posts
The radio code need putting in to the MediaNav unit; I had this when handing over a Clio in the summer.

What you will have to do is leave the car running and the MediaNav unit on; if you just put the MediaNav unit on with the engine off the MediaNav will turn off after about 5 minutes.

After a time; not sure how long, a display should come up asking for the radio code, put that in and the beeping will stop.

The radio code will be in the back of the handbook.
 

·
Registered
Joined
·
1,513 Posts
I was on the point of suggesting you were being stalked by a submarine and you need to dive deeper.......... but on second thoughts I'd go with HTP99's advice.
 
1 - 8 of 8 Posts
Top