UK Dacia Forum banner
21 - 40 of 76 Posts

·
Premium Member
Joined
·
1,199 Posts
Discussion Starter · #23 ·
I've uploaded a new version of the app to the Google Play store. Just waiting for Google to update and do it's funky stuff, then it should be working I hope....
 

·
Premium Member
Joined
·
1,199 Posts
Discussion Starter · #24 ·
And I promise not to fiddle with it anymore after that :D
 

·
Nurse Juju
Joined
·
1,342 Posts
Nick, I still cannot access the app. I have even uninstalled and re installed and still no access or I also cleared all data and cache etc and still no joy
 

·
Premium Member
Joined
·
1,199 Posts
Discussion Starter · #28 ·
Yep, not sure why tbh. I've reverted the changes I made, so it should work. I've submitted a support ticket to the app developers asking for their help with fixing this. Apologies, but will be fixed ASAP!
 

·
Premium Member
Joined
·
1,199 Posts
Discussion Starter · #29 ·
Fixed!

You may need to update your app via the app store though.
 

·
Premium Member
Joined
·
1,199 Posts
Discussion Starter · #35 ·
I can't get past the user name part, it won't allow me to put a space between the words. Any advice?

:wacko: :wacko:
Sounds like an issue with your phone. Are you running any aftermarket keyboards on your phone?

Sent from my iPad using Tapatalk HD
 

·
Premium Member
Joined
·
1,199 Posts
Discussion Starter · #39 ·
The iOS version is taking longee than expected, mainly now because to upload the app to the apple app store, you need to use a mac!! I don't own one, so am going to use a cloud solution.
 

·
Registered
Joined
·
54 Posts
Hi there, once you get the IOS version up and running will you try Windows Phone 8 version?

Got an Android tablet, so able to enjoy the forum there, excellent app mate.

Dave
 
21 - 40 of 76 Posts
Top