UK Dacia Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
59 Posts
No not talking about anyone trowing up in the car but yesterday evening I was leaving a car park with an automatic lift arm barrier and just when I got to it a high pitch noise started up from inside the car ! Initially I thought it was something inside the car park but as I drove out it got louder and louder. As the thoughts of calling the Fire brigade etc flew through my head and how I was going to get home, I pulled over and turned of the engine and it the noise stopped immediately with a slight crackle from the door speakers. When I started it up again everything was as usual. The radio was off but the Bluetooth was on on my phone and Mrs Beat was doing the social media thing. Just wondering if anyone else had experienced this ? Wondering had the Bluetooth setting on the phone caused some sort of a loop with the electrical motor of the parking lift arm motor. Very strange. !!
 

·
Registered
Joined
·
279 Posts
Never heard of anything like that before. Must have been worrying!!
I'd put it down to dodgy french electrics from renault. ????
When I first got my sandero, after using the bluetooth to call I would hang up and then the music would carry on as it was before. Then there was a period where after I ended the call, the radio would resume for a split second and then go silent until I pressed a button. Everything is back to normal now which is strange. Maybe it is something bluetooth related in both instances? I hope it doesn't happen to you again though. ????
 

·
Registered
Joined
·
2,808 Posts
Yes that could have been a interference from a external source such as the motor on the barrier, or any other electronic or electrical device in the area at the time, or even from a 4G mast.
If it happens again in a total different area, turn off any phones in the car at the time, one by one to eliminate them... then if its still there It will be interference from something electrical in the car itself which would require investigation under warranty as it could be cause by any one of a number of things for example the alternator or the electronic ignition.
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #4 ·
Thanks for your replies, everything perfect now and it hasn't occurred again. Maybe just one of those freak things.
 

·
Registered
Joined
·
370 Posts
Had this once on the stock stereo, wondered what it was to start with, switched the stereo off then back on it was fine, hasn't happened again.
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #6 ·
Had this once on the stock stereo, wondered what it was to start with, switched the stereo off then back on it was fine, hasn't happened again.
The weird thing was the radio/CD player was off as when I went into the car park the reception on the radio went and I hate that broken crackly sound so i switched it off. Anyway it hasn't happened since and everything is OK now.
 
1 - 6 of 6 Posts
Top