UK Dacia Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 · (Edited)
Hi. Normally, the Logan will beep if I leave the lights on while opening the door. It stopped doing that. (Yes. I have now drained the battery twice as a result of that, leaving the head lights on by mistake).
The alarm works if someone is not putting on their seatbelt.
Any suggestions?

EDIT: found out the interior lights don’t turn on when opening the drivers door (does so when opening passenger door).
And yes. The sensor is broken. It doesn’t pop out by itself when opening the door. Seems kind of finicky to take out. Locked with 3 little locks on a circular shaped sensor. Anyone knows how to take it out and swap it?

thanks
 

·
Premium Member
Azurite Blue Sandero Stepway dCi 63 plate (2013) with permanent dashboard illumination.
Joined
·
4,226 Posts
Hi. Normally, the Logan will beep if I leave the lights on while opening the door. It stopped doing that. (Yes. I have now drained the battery twice as a result of that, leaving the head lights on by mistake).
The alarm works if someone is not putting on their seatbelt.
Any suggestions?

EDIT: found out the interior lights don’t turn on when opening the drivers door (does so when opening passenger door).
And yes. The sensor is broken. It doesn’t pop out by itself when opening the door. Seems kind of finicky to take out. Locked with 3 little locks on a circular shaped sensor. Anyone knows how to take it out and swap it?

thanks
The lights "bleep" only works when the drivers door is opened, as you have probably found. Have you tried pulling on the little switch plunger, on the door jamb, to see if it's just stuck in ? If so try a squirt of WD40 and work the plunger in and out ! :)
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
good idea, but sadly, the "in and out" thing, is broken. When I compare it to the other sensors in the other doors, this one doesn't spring back out. The spring function seems to be broken inside and no matter what I do (leaving it in or out), the sensor doesn't sens any changes. So I think it is mechanically broken. A special tool seems to be required to take it out. Will see if I can get it out though. Otherwise I will have to send the car to service.

But thanks for your time :)
 

·
Registered
Oct 2013 Sandero Ambiance 1.2
Joined
·
2,334 Posts
They just push fit as you will see if you get a replacement. As it is already broken just force it out. Be careful you don't lose the plug and cable inside in the process

Camera accessory Plastic Magenta Auto part Composite material
 
1 - 4 of 4 Posts
Top