UK Dacia Forum banner
1 - 20 of 55 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
done the media nav full postcode update, didn't notice anything happen

how can I tell if its worked?

cheers
 

·
Registered
Joined
·
12 Posts
This is from memory so may not be perfect but to check your map version go into Navi, select Options, Map Update. I think at this point it lists your current maps and if you press on one it gives you the version.
 

·
Registered
Joined
·
21 Posts
I purchased the postcode update, followed all the instructions and it hasn't worked. The medianav toolkit confirms this. I applied the update. Everything is the same as before and it won't let me type a full postcode into the address field. Anyone got any ideas how to resolve it?

Posted Via The DaciaForum.co.uk App
 

·
Registered
Joined
·
21 Posts
did you press update on the medianav during the final part of the install?? it doesn't look like you need to click on it, you need to press it in order for the update to load. If you have, try it again.... some people have had a couple of attempts at it!
Thanks for the prompt reply.
Will try that and let you know the outcome.

Posted Via The DaciaForum.co.uk App
 

·
Registered
Joined
·
21 Posts
Thanks for the prompt reply.
Will try that and let you know the outcome.

Posted Via The DaciaForum.co.uk App
No joy, still not worked.
Even done factory reset on navigation.
Unloaded and then downloaded the UK map back on.
Medianav toolkit still lists the postcode update in front page when it loads.

Will contact Dacia and ask what has gone wrong.

Posted Via The DaciaForum.co.uk App
 

·
Registered
Joined
·
146 Posts
No joy, still not worked.
Even done factory reset on navigation.
Unloaded and then downloaded the UK map back on.
Medianav toolkit still lists the postcode update in front page when it loads.

Will contact Dacia and ask what has gone wrong.

Posted Via The DaciaForum.co.uk App
did you leave a space in middle of post code ie AB23 CD12
 

·
Registered
Joined
·
77 Posts
Having exactly the same issue on my Dusters Medianav. Following been done and not working still!

1: Created finger print

2: Purchased update

3: Allowed it to install the Memory stick

4: Put in to Medianav and update installed A-Ok

5: No 7 character Postcode available so restarted

6: Still no go so rebooted

7: Formatted memory stick and did fingerprint again

8: Dug through memory stick and found postcode licence is on there

9: Factory reset and attempted all above but still the same issue!!

HELP!
 

·
Registered
Joined
·
77 Posts
Possible resolution for anyone experiencing this. Just testing now and will post answer shortly! If it works the steps are:

1: Format stick

2: Create fingerprint

3: Insert in to PC without Toolbox running

4: Locate the folder Navisync\License

5: Inside you should find the file UK_7PPC_fix_for_Renault_Dacia_2012_Q4.lyc

6: Copy to your desktop and delete off memory key

7: Start toolbox, login and leave for 5 minutes

This is where I end and go test as I now have 3 new files all listed as variants of UK_7PPC_fix_for_Renault_Dacia_2012_Q4.lyc. I'm hoping it understands these and applies the update properly this time!
 

·
Registered
Joined
·
77 Posts
Well have tested and the above is a no go :eek:(. It looked highly promising as it ran the update as soon as the unit was powered on, I even ran the update and fingerprint through Navi. Getting frustrated now as it seems that it should be a really easy thing to do!
 

·
Registered
Joined
·
457 Posts
It took me several trips back and forth between the computer and the car. In the end I completely wiped the memory stick and started again and it worked ok.

Posted Via The DaciaForum.co.uk App
 

·
Registered
Joined
·
77 Posts
Still a no go, tried both Lexar and Sandisk memory sticks.

Have now reduced the memory stick to 4gb in size and will try again.

Posted Via The DaciaForum.co.uk App
 

·
Registered
Joined
·
5 Posts
Spoke to Renault MediaNav this afternoon, appears they are aware of compatibility issues with the latest map update and the full postcode function. They are not quite sure what's causing it, but maybe something to do with the order in which the updates are made to the system.

Suggested that if you not already updated the satnav from new you apply the map update first and then purchase the postcode release and this may work but can not say for sure. Either way they hope to release a solution in the next few days.
 
1 - 20 of 55 Posts
Top