UK Dacia Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi guys,

I have recently bought a Sandero Stepway Laurete and like nearly everybody am very pleased with it. I have a couple of questions that I would like to ask you guys.

Firstly, when I get in my car and the MediaNav is turned on (either radio or maps etc) my phone nearly always automatically connects via Bluetooth which is great. Sometimes I don't want to listen to the radio and so turn it off (so that the time is on the screen and nothing else). When the MediaNav is in this sort of standby mode, is my phone still paired so if somebody rings me I can still answer hands free? When it is on the standby screen it doesn't display the signal and battery of the phone in the top right of the screen.

If not this would mean I always need to have the radio on to be able to answer calls!?

Thanks for any info
 

·
Registered
Joined
·
155 Posts
I'm pretty sure it'll wake up to an incoming call. I've found that in several cars, yours will be the same I'm confident.
 

·
Registered
Joined
·
269 Posts
Tried it today. Media Nav off, displaying large clock, calls do NOT come through. Is it a settings issue and does anyone know a solution?
 

·
Premium Member
Joined
·
697 Posts
They should do. When you press the power button, it doesn't turn it off, so after you're connected (Which takes about a minute), and turn off and on again, you're instantly connected again, no? If it doesn't work, try a work around whereby put your radio on, but mute it, then press the 'dark' button at the bottom right on the main screen. This effectively turns the display off, but leaves you connected fine. I appreciate it is far from ideal, but it is just a work around in case there are no other answers.

Sorry I couldn't be of more help
 

·
Registered
Joined
·
269 Posts
My wife's phone just rang in her handbag. But the second I pressed the power button it instantly trsnsferred to Medianav.
 

·
Premium Member
Joined
·
751 Posts
In recent weeks I've had it happen to me twice where I've turned off the unit only to then receive a call, turning the unit on doesn't give me the option to answer the call as it still takes a couple of seconds for BT to reconnect at which point the call has gone to answer phone. So now, I just pause the current track and don't turn the unit off until I'm parked where I an going.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Thanks for the replies. It seems I have a flaw somewhat in the MediaNav system. It is annoying that we have to have it physically turned on. I presume a software update won't correct this?
 
1 - 8 of 8 Posts
Top