UK Dacia Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I have had my Duster since last October and have only experienced a couple of small niggles. An engine rattle turned out to be 2 A/C ducts resonating against each other resulting in an audible 'engine's falling out of the bay' type annoyance coming through the vents. This was fixed under warranty.

However, a new technical annoyance is bugging me.

Since buying a Motorola Moto G phone I can pair with the Bluetooth and access my phonebook etc. For some bizarre reason I cannot dial a number from the call list or phonebook unless I do so from the phone keypad. The stereo display shows a square with a telephone icon and a down arrow and that's as far as it goes.

I can dial successfully from any iPhone. Would this be a compatibility issue with the Moto G?

I've consulted the handbook and nothing is evident for this icon or issue.

Surely the Bluetooth should work on all new phones and not just iPhones.

Anyone having similar issues with other phone models, and if so, is there a fix?

Cheers!
 

·
Registered
Joined
·
39 Posts
I have had my Duster since last October and have only experienced a couple of small niggles. An engine rattle turned out to be 2 A/C ducts resonating against each other resulting in an audible 'engine's falling out of the bay' type annoyance coming through the vents. This was fixed under warranty.

However, a new technical annoyance is bugging me.

Since buying a Motorola Moto G phone I can pair with the Bluetooth and access my phonebook etc. For some bizarre reason I cannot dial a number from the call list or phonebook unless I do so from the phone keypad. The stereo display shows a square with a telephone icon and a down arrow and that's as far as it goes.

I can dial successfully from any iPhone. Would this be a compatibility issue with the Moto G?

I've consulted the handbook and nothing is evident for this icon or issue.

Surely the Bluetooth should work on all new phones and not just iPhones.

Anyone having similar issues with other phone models, and if so, is there a fix?

Cheers!
no problems with mine also got the moto g and a duster
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
i would say that your phone book or numbers are stored on your sim card and not the phone itself limiting access to the bluetooth

export your numbers to the phone memory and try that
Unfortunately all my contacts are on my phone and not the SIM. It did work correctly for about 2 weeks so a little odd.
 

·
On Holiday
Joined
·
61 Posts
If your vehicle supports it, re-pair with your phone and then watch your phone. It should give you a notification asking for permission to transfer/share contacts. If you grant it, the contacts will be shared. If not, they will not be shared,
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
If your vehicle supports it, re-pair with your phone and then watch your phone. It should give you a notification asking for permission to transfer/share contacts. If you grant it, the contacts will be shared. If not, they will not be shared,
Hi hbox. The issue seems to be with actually executing the hands free dialling of any number stored on the phone. The phonebook displays on the stereo and I am able to get as far as selecting a contact but the system refuses to dial the number and has suddenly stopped displaying the dial number option. Unfortunately there is nothing in the user manual to tell you what the attached icon means, which has appeared when the trouble started.
 

Attachments

·
Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
Sadly my phone already has the latest software so still mystified as to what the issue is. Any idea of the manufacturer/model number of the standard audio unit is?
 

·
On Holiday
Joined
·
61 Posts
try booting your phone up in safe mode

you can do this by holding down the + or - on the volume the hold the power button

pick reboot to safe mode

try that see what happens :wacko:
 

·
Registered
Joined
·
236 Posts
I to have Moto G hadn't noticed the problem until you posted the picture when I realised I have had this on my display to. Used to have a Samsung Galaxy and was always having to repare it always. seem to have to do this now and again with this phone and it seems to sort the problem.

Sent from my Motorola XOOM using Dacia forum app.
 
1 - 12 of 12 Posts
Top