UK Dacia Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Ive had my stepway a few months now, and ive noticed there is a noise when I go above 40mph coming from the left hand side, a bit like the window is open but it isn't. (Ive checked loads of times!!) its hard to describe but it is like outside noise - sounds a bit metallic - and its worse when its raining. Its only on the left which makes me think its something wrong

Ive taken it back to the garage I got it from and the guy said he noticed it but didn't really say much else... apart from that it could be the bars on the roof, but I would have thought I would have heard noise both sides if that were the case...

Its starting to spoil my enjoyment of the car as that's all I can hear - does anyone else have this - is it normal?

Any help would be much appreciated..

Thank you! :)
 

·
Registered
Joined
·
41 Posts
Ive had my stepway a few months now, and ive noticed there is a noise when I go above 40mph coming from the left hand side, a bit like the window is open but it isn't. (Ive checked loads of times!!) its hard to describe but it is like outside noise - sounds a bit metallic - and its worse when its raining. Its only on the left which makes me think its something wrong

Ive taken it back to the garage I got it from and the guy said he noticed it but didn't really say much else... apart from that it could be the bars on the roof, but I would have thought I would have heard noise both sides if that were the case...

Its starting to spoil my enjoyment of the car as that's all I can hear - does anyone else have this - is it normal?

Any help would be much appreciated..

Thank you! :)
Only had my Stepway for a week but I have been on the motorway a lot doing more than 40mph, I haven't noticed any noise like that. But then I do have my music on quite loud! Hope you can get it sorted, maybe someone else on the forum may have the answer you need.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
Thanks for your replies - I tried the ariel, that didn't work. I just checked the seals and all look fine, so it looks like another trip to the dealer as it clearly isn't right. :(
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Looks like it may be the roof bar that's the problem.... hence I suppose why the sound Is a little metallic. I test drove another stepway yesterday and there was no noise in that one, so its a definite problem with mine!
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
Hello!!

yes I got it fixed. the dealer finally heard it and believe it or not it was the fuel pipe vibrating. they insulated it and hey presto no noise!!

got a new noise now from passenger side... grrr!
 
1 - 7 of 7 Posts
Top