UK Dacia Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I took delivery of my stepway in October and am very pleased with her the only problem i have found does anyone else have a flat spot on there laureate at approx 1200 to 2000 rpm it's only a blip but is annoying would appreciate some help great forum thanks
 

·
Registered
Joined
·
1,786 Posts
I took delivery of my stepway in October and am very pleased with her the only problem i have found does anyone else have a flat spot on there laureate at approx 1200 to 2000 rpm it's only a blip but is annoying would appreciate some help great forum thanks
depending on how many miles you've covered, but my logan was a bit dodgy with power delivery when new, gearchanges a bit dodgy and it sort of had whats probably best described as turbo lag.
It either doesn't do it now, or I just don't notice it anymore :-S
 

·
Registered
Joined
·
7 Posts
I took delivery of my Stepway Comfort about two weeks ago and I'm having similar problems. It doesn't make for very smooth driving and it's a bit hairy on roundabouts. Had it in to my local dealer and I got the impression that they didn't want to know. I was able to replicate the problem with their "master technician" who just said "hmm about 1500 rpm" and that he would raise it with HQ. The service guy tried telling me that because I had ECO enabled it would affect acceleration, but my previous car (Clio) had the same facility and it didn't have the symptoms.
 

·
Registered
Joined
·
7 Posts
Good news! A few hours ago, I had the usual similar problem entering a roundabout, but this time there was an almighty surge of power with high revs and then it was like I was driving a different car. Smooth acceleration and gear change, no jerky progress, even in overrun. I thought at first that perhaps there had been dirt in the fuel, but surely that would affect things at any rpm?
 
1 - 6 of 6 Posts
Top