UK Dacia Forum banner
1 - 20 of 49 Posts

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #1 ·
Dunno how to say this but I'm getting no performance at any of the above whether fully loaded or not. All the lights come on and it makes all the right noises but it just won't start properly. This shouldn't be happening with a top of the range model but it's out of warranty and it's done about 1000. I'm getting underneath it tomorrow and see if I can see the problem. I know it's filling with water because I can see it and hear it pouring in........... and I can get rinse and spin but nothing on the wash cycle.

It's a Bosch Classixx 1400 Express but it's out of warranty and if anyone has any ideas what might be wrong please let me know...... In this hot weather the smell is starting to get bad around the house. Oh, forgot to say 'Bl**dy German rubbish!' ;)
 

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #4 ·
Is it a cold water fill? If so sounds like your thermostat is kaput and not heating, try it on the hot water pipe if you have one and run some water through first then the 30 wash, if not smash the front and claim on insurance lol
Yes it is a cold water fill! Cheers!!

Damn but the people on this forum are good at everything :)
 

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #6 ·
Obviously as one of the female persuasion I know nothing about mechanical things, but when ours went on the blink, it was because the filter was blocked. After we had removed two 20p pieces and some tiddlywinks it worked perfectly.
Maud, as one of the male persuasion I checked the filter first :) That's how I found out that our floor tiles float :blink:
 

·
amazing, just amazing!
Joined
·
2,926 Posts
It doesn't matter if it's out of warranty or not. Depending on how old it is you may be able to get it fixed by the manufacturer or the shop you bought it from for free because you have the right to expect it to have a 'reasonable' life span. If it turns out to be a cheap repair it might not be worth pursuing that but keep it in mind.
 
  • Like
Reactions: skrich

·
Registered
Joined
·
5,411 Posts
the other option is Skrich, as you are smelling things....is that there's been a short cicuit and something is burning out....prob not the motor if it will spin...but a switch inside somewhere that turns on the wash cycle....

If thats the case.....it might have officially gone kerploooeee ....cos it'll prob be cheaper to buy a new one than repair .

Good luck with it .....DM xx
 

·
Premium Member
Joined
·
2,815 Posts
Dunno how to say this but I'm getting no performance at any of the above whether fully loaded or not. All the lights come on and it makes all the right noises but it just won't start properly. This shouldn't be happening with a top of the range model but it's out of warranty and it's done about 1000. I'm getting underneath it tomorrow and see if I can see the problem. I know it's filling with water because I can see it and hear it pouring in........... and I can get rinse and spin but nothing on the wash cycle.

It's a Bosch Classixx 1400 Express but it's out of warranty and if anyone has any ideas what might be wrong please let me know...... In this hot weather the smell is starting to get bad around the house. Oh, forgot to say 'Bl**dy German rubbish!' ;)
i had a similar problem

the culprit was a faulty capacitor that it had burst

check it out if it is this its an very easy fix

284982.jpg
 
1 - 20 of 49 Posts
Top