UK Dacia Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
My iPOD works fine in the phono socket. However, if I plug it in via the USB port, I get a message briefly displayed on the radio, saying something about a USB device, my iPOD says Do Not Disconnect , and the little Apple circular icon rotates continuously. If I press the Media button, it says there is no media.

Any ideas?? I'm dropping it in to the dealer tomorow to see what they make of it.
 

·
Registered
Joined
·
560 Posts
Welcome to the forum Allend

I've not tried an ipod yet. Bluetooth streaming and a USB key both work fine though.

No doubt someone will be along shortly to help out.

****
 

·
Premium Member
Joined
·
2,832 Posts
I don't know iOS but many mp3 players/phones can operate in Transfer mode, which you use for transferring files to the device, and File mode, where they act like a USB Key and allow files to be accessed. Is there a setting somewhere on the iPod/iPhone?

I discovered something about the radio today, the display looks a bit odd through polarized sunglasses!
 

·
Registered
Joined
·
560 Posts
That's the case with all LCD's Chris. Caused havoc when I drove a Picasso with LCD speedo. I wear specs all the time so when I was driving in the sun wore prescription sunglasses. Approaching speed cameras I had to ask my wife how fast I was driving!

****
 

·
Premium Member
Joined
·
2,832 Posts
I even know how they work, I have a degree in Physics! They Trip Computer is fine (well mine would be if it worked, I'm still waiting for a replacement). It will be the angle of sight on the radio.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
I think the problem is that the radio is expecting to see mp3 files from an mp3 player. Apple use the AAC file format which the radio will not recognise.
The radiio manual says the iPod menus should come up on the radio display, and you use the radio controls to select. They don't!
 

·
Registered
Joined
·
230 Posts
My iphone and ipod both work. they are running the latest firmware though and are current generations. plug it into your pc and update using itunes.
 

·
Registered
Joined
·
319 Posts
I used a memory stick and MP3 files when doing a burn from my Win8 laptop and my Xp desktop and it works just fine with a 16gb stick. I also plug in my HTC mobile too with a cable into the USB slot and the same music plays from it fine as well plus it charges up whilst playing. I copied 50 cd's onto the stick and mobile so no cd cases in the motor now. I used high quality copying from the computers and it sounds fine to me... I have a Duster Diesel 2013 and a standard music stereo in it.
 

·
Registered
Joined
·
16 Posts
Hi Duster guys n' gals.

First post as to date everything has been fine.

This is a minor problem so haven't been in touch with my dealer many miles away yet. Problem appears my ICE unit has stopped playing tracks off my iPod.

The unit appears to reading the iPod ok, name of track appears etc, can fast forward with the buttons but track won't run. This has only featured in the last week or so as since November when I got the car everything worked as I think it should.

No problems with other media sources including bluetooth streaming from phone and CD etc.

Anyone else encountered this and perhap already resolved matter?
 

·
Registered
Joined
·
146 Posts
My iPod works fine via the USB and the display seems to operate properly and fully - just the phone that isn't doing great, I suspect because of limited compatibility (though the connection recently seems to drop out too often to be normal so I may take the car in to be checked out). My iPod is an old "classic" that hasn't been refreshed or synchronised for years so I can't imagine your problems stem from the MediaNav needing you to synchronise with the PC - it sounds like a fault to me.
 

·
Registered
Joined
·
24 Posts
Hi

I have a new Duster 2014 version with MediNav factory fitted. I have paired my iPhone successfully and downloaded my contacts. As I travel a lot all my contact phone numbers are in international format with +44 on front.

When a call is received the MediaNav does not recognise the number as it comes in as 01..... without +44 on front.

The MediaNav manual has an example with international format number but I cannot get the phone to recognise the incoming call contact.

How can I fix this? Is there a software upgrade to make it work? I had a Parrot Blue Tooth installed in my previous car and that worked fine.

Thanks Jim
 

·
Registered
Joined
·
5 Posts
Can anyone help please? When I download podcasts from the BBC they are only occasionally recognised when I plug in the memory stick. They are MP3 files. I often get a no source message. Thanks
 

·
amazing, just amazing!
Joined
·
2,926 Posts
Have you tried other usb sticks or just the one?
 

·
amazing, just amazing!
Joined
·
2,926 Posts
The only thing I can think then is it doesn't like the large file sizes, assuming they are large? I have no solution though, sorry.
 

·
Registered
Joined
·
5 Posts
The USB port appears to have corrupted the three different USB sticks I tried before moving on to using an MP3 player.
 

·
Premium Member
Joined
·
92 Posts
I'm really pleased to say my media unit is functioning perfectly.

iPhone paired up.

USB recognises and plays regardless of file , mp3 , mp4 , wav etc

I bought a cheap usb stick from Maplins... £4.99
 
1 - 20 of 24 Posts
Top